Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit patterns-microos for openSUSE:Factory
Hello community,

here is the log from the commit of package patterns-microos for
openSUSE:Factory checked in at 2019-04-17 10:05:07
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/patterns-microos (Old)
and /work/SRC/openSUSE:Factory/.patterns-microos.new.17052 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "patterns-microos"

Wed Apr 17 10:05:07 2019 rev:2 rq:693223 version:5.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/patterns-microos/patterns-microos.changes
2019-04-08 20:51:57.414498810 +0200
+++
/work/SRC/openSUSE:Factory/.patterns-microos.new.17052/patterns-microos.changes
2019-04-17 10:05:08.526556370 +0200
@@ -1,0 +2,5 @@
+Thu Apr 11 12:04:28 UTC 2019 - Richard Brown <rbrown@xxxxxxxx>
+
+- Correctly obsolete patterns-caasp-* version 4.0
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ patterns-microos.spec ++++++
--- /var/tmp/diff_new_pack.YaEv5K/_old 2019-04-17 10:05:09.894558017 +0200
+++ /var/tmp/diff_new_pack.YaEv5K/_new 2019-04-17 10:05:09.898558022 +0200
@@ -52,7 +52,7 @@
Provides: pattern-visible()
#Obsolete CaaSP Patterns
Provides: patterns-caasp-MicroOS
-Obsoletes: patterns-caasp-MicroOS < 4.0
+Obsoletes: patterns-caasp-MicroOS <= 4.0
Requires: aaa_base
Requires: audit
Requires: bash
@@ -159,7 +159,7 @@
Requires: pattern() = microos_base
#Obsolete CaaSP Patterns
Provides: patterns-caasp-MicroOS-defaults
-Obsoletes: patterns-caasp-MicroOS-defaults < 4.0
+Obsoletes: patterns-caasp-MicroOS-defaults <= 4.0
Requires: systemd-logger

%description defaults
@@ -169,14 +169,14 @@
%package hardware
Summary: Hardware Support
Group: Metapackages
-Provides: pattern-category() = MicroOS
Provides: pattern() = microos_hardware
+Provides: pattern-category() = MicroOS
Provides: pattern-icon() = pattern-kubic
Provides: pattern-order() = 9030
Provides: pattern-visible()
#Obsolete CaaSP Patterns
Provides: patterns-caasp-hardware
-Obsoletes: patterns-caasp-hardware < 4.0
+Obsoletes: patterns-caasp-hardware <= 4.0
Requires: kernel-default
Requires: kernel-firmware

@@ -186,14 +186,14 @@
%package apparmor
Summary: Apparmor Support
Group: Metapackages
-Provides: pattern-category() = MicroOS
Provides: pattern() = microos_apparmor
+Provides: pattern-category() = MicroOS
Provides: pattern-icon() = pattern-apparmor
Provides: pattern-order() = 9050
Provides: pattern-visible()
#Obsolete CaaSP Patterns
Provides: patterns-caasp-apparmor
-Obsoletes: patterns-caasp-apparmor < 4.0
+Obsoletes: patterns-caasp-apparmor <= 4.0
Requires: apparmor-parser
Requires: apparmor-profiles
Requires: apparmor-utils
@@ -204,13 +204,13 @@
%package selinux
Summary: SELinux Support
Group: Metapackages
-Provides: pattern-category() = MicroOS
Provides: pattern() = microos_selinux
+Provides: pattern-category() = MicroOS
Provides: pattern-icon() = pattern-generic
Provides: pattern-order() = 9055
#Obsolete CaaSP Patterns
Provides: patterns-caasp-selinux
-Obsoletes: patterns-caasp-selinux < 4.0
+Obsoletes: patterns-caasp-selinux <= 4.0
Requires: checkpolicy
Requires: mcstrans
Requires: policycoreutils
@@ -223,14 +223,14 @@
%package sssd_ldap
Summary: LDAP client
Group: Metapackages
-Provides: pattern-category() = MicroOS
Provides: pattern() = microos_sssd_ldap
+Provides: pattern-category() = MicroOS
Provides: pattern-icon() = pattern-generic
Provides: pattern-order() = 9060
Provides: pattern-visible()
#Obsolete CaaSP Patterns
Provides: patterns-caasp-sssd-ldap
-Obsoletes: patterns-caasp-sssd-ldap < 4.0
+Obsoletes: patterns-caasp-sssd-ldap <= 4.0
Requires: sssd
Requires: sssd-ldap

@@ -240,14 +240,14 @@
%package ima_evm
Summary: IMA/EVM Support
Group: Metapackages
-Provides: pattern-category() = MicroOS
Provides: pattern() = microos_ima_evm
+Provides: pattern-category() = MicroOS
Provides: pattern-icon() = pattern-kubic
Provides: pattern-order() = 9080
Provides: pattern-visible()
#Obsolete CaaSP Patterns
Provides: patterns-caasp-ima_evm
-Obsoletes: patterns-caasp-ima_evm < 4.0
+Obsoletes: patterns-caasp-ima_evm <= 4.0
Requires: attr
Requires: dracut-ima
Requires: ima-evm-utils
@@ -266,7 +266,7 @@
Provides: pattern-visible()
#Obsolete CaaSP Patterns
Provides: patterns-caasp-cloud
-Obsoletes: patterns-caasp-cloud < 4.0
+Obsoletes: patterns-caasp-cloud <= 4.0
Requires: cloud-init
Requires: cloud-init-config-caasp

@@ -301,7 +301,7 @@
Requires: pattern() = microos_sssd_ldap
#Obsolete CaaSP Patterns
Provides: patterns-caasp-onlyDVD
-Obsoletes: patterns-caasp-onlyDVD < 4.0
+Obsoletes: patterns-caasp-onlyDVD <= 4.0

%description onlyDVD
Additional packages on a openSUSE MicroOS DVD.
@@ -321,7 +321,7 @@
Requires: pattern() = microos_sssd_ldap
#Obsolete CaaSP Patterns
Provides: patterns-caasp-alt-onlyDVD
-Obsoletes: patterns-caasp-alt-onlyDVD < 4.0
+Obsoletes: patterns-caasp-alt-onlyDVD <= 4.0

%description alt_onlyDVD
Alternative additional packages on a openSUSE MicroOS DVD.


< Previous Next >
This Thread
  • No further messages