Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit patterns-containers for openSUSE:Factory
Hello community,

here is the log from the commit of package patterns-containers for
openSUSE:Factory checked in at 2019-04-17 10:05:12
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/patterns-containers (Old)
and /work/SRC/openSUSE:Factory/.patterns-containers.new.17052 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "patterns-containers"

Wed Apr 17 10:05:12 2019 rev:2 rq:693227 version:5.0

Changes:
--------
--- /work/SRC/openSUSE:Factory/patterns-containers/patterns-containers.changes
2019-04-08 20:51:33.750481470 +0200
+++
/work/SRC/openSUSE:Factory/.patterns-containers.new.17052/patterns-containers.changes
2019-04-17 10:05:13.506562324 +0200
@@ -1,0 +2,5 @@
+Thu Apr 11 12:12:26 UTC 2019 - Richard Brown <rbrown@xxxxxxxx>
+
+- Correctly obsolete patterns-caasp-* version 4.0
+
+-------------------------------------------------------------------

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ patterns-containers.spec ++++++
--- /var/tmp/diff_new_pack.YuXIKC/_old 2019-04-17 10:05:14.230563160 +0200
+++ /var/tmp/diff_new_pack.YuXIKC/_new 2019-04-17 10:05:14.230563160 +0200
@@ -41,7 +41,7 @@
Provides: pattern-visible()
#Obsolete CaaSP Patterns
Provides: patterns-caasp-kubeadm
-Obsoletes: patterns-caasp-kubeadm < 4.0
+Obsoletes: patterns-caasp-kubeadm <= 4.0
Requires: autofs
Requires: ceph-common
Requires: cri-runtime
@@ -65,17 +65,17 @@
%package container_runtime
Summary: Container Runtime for non-clustered systems
Group: Metapackages
-Provides: pattern-category() = Containers
Provides: pattern() = container_runtime
+Provides: pattern-category() = Containers
Provides: pattern-icon() = pattern-kubic
Provides: pattern-order() = 9040
Provides: pattern-visible()
#Obsolete CaaSP Patterns
Provides: patterns-caasp-container-runtime
-Obsoletes: patterns-caasp-container-runtime < 4.0
-Requires: pattern() = basesystem
+Obsoletes: patterns-caasp-container-runtime <= 4.0
Requires: podman
Requires: podman-cni-config
+Requires: pattern() = basesystem

%description container_runtime
This pattern installs the default container runtime packages for non-clustered
systems.
@@ -83,17 +83,17 @@
%package container_runtime_kubernetes
Summary: Container Runtime for kubernetes clustered systems
Group: Metapackages
-Provides: pattern-category() = Containers
Provides: pattern() = container_runtime_kubernetes
+Provides: pattern-category() = Containers
Provides: pattern-icon() = pattern-kubic
Provides: pattern-order() = 9041
Provides: pattern-visible()
#Obsolete CaaSP Patterns
Provides: patterns-caasp-container-runtime-kubernetes
-Obsoletes: patterns-caasp-container-runtime-kubernetes < 4.0
-Requires: pattern() = basesystem
+Obsoletes: patterns-caasp-container-runtime-kubernetes <= 4.0
Requires: cri-o
Requires: cri-o-kubeadm-criconfig
+Requires: pattern() = basesystem

%description container_runtime_kubernetes
This pattern installs the default container runtime packages for kubernetes
clustered systems.


< Previous Next >
This Thread
  • No further messages