Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit rubygem-yast-rake for openSUSE:Factory
Hello community,

here is the log from the commit of package rubygem-yast-rake for
openSUSE:Factory checked in at 2019-04-12 09:12:05
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/rubygem-yast-rake (Old)
and /work/SRC/openSUSE:Factory/.rubygem-yast-rake.new.27019 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "rubygem-yast-rake"

Fri Apr 12 09:12:05 2019 rev:28 rq:692932 version:0.2.32

Changes:
--------
--- /work/SRC/openSUSE:Factory/rubygem-yast-rake/rubygem-yast-rake.changes
2019-03-25 09:47:32.564011539 +0100
+++
/work/SRC/openSUSE:Factory/.rubygem-yast-rake.new.27019/rubygem-yast-rake.changes
2019-04-12 09:12:06.585606669 +0200
@@ -1,0 +2,7 @@
+Wed Apr 10 10:36:06 UTC 2019 - Ladislav Slezák <lslezak@xxxxxxx>
+
+- Submit SLE12-SP5 to GA, it is still in the development mode
+ (related to bsc#1130043)
+- 0.2.32
+
+-------------------------------------------------------------------

Old:
----
yast-rake-0.2.31.gem

New:
----
yast-rake-0.2.32.gem

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ rubygem-yast-rake.spec ++++++
--- /var/tmp/diff_new_pack.UmmyHZ/_old 2019-04-12 09:12:07.037606814 +0200
+++ /var/tmp/diff_new_pack.UmmyHZ/_new 2019-04-12 09:12:07.041606816 +0200
@@ -12,12 +12,12 @@
# license that conforms to the Open Source Definition (Version 1.9)
# published by the Open Source Initiative.

-# Please submit bugfixes or comments via https://bugs.opensuse.org/
+# Please submit bugfixes or comments via http://bugs.opensuse.org/
#


Name: rubygem-yast-rake
-Version: 0.2.31
+Version: 0.2.32
Release: 0
%define mod_name yast-rake
%define mod_full_name %{mod_name}-%{version}

++++++ yast-rake-0.2.31.gem -> yast-rake-0.2.32.gem ++++++
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/VERSION new/VERSION
--- old/VERSION 2019-03-21 11:24:36.000000000 +0100
+++ new/VERSION 2018-04-11 12:13:28.000000000 +0200
@@ -1 +1 @@
-0.2.31
+0.2.32
Binary files old/checksums.yaml.gz and new/checksums.yaml.gz differ
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/data/targets.yml new/data/targets.yml
--- old/data/targets.yml 2019-03-21 11:24:36.000000000 +0100
+++ new/data/targets.yml 2018-04-11 12:13:28.000000000 +0200
@@ -63,7 +63,7 @@
:sle12sp5:
obs_api: "https://api.suse.de/";
obs_project: "Devel:YaST:SLE-12-SP5"
- obs_sr_project: "SUSE:SLE-12-SP5:Update"
+ obs_sr_project: "SUSE:SLE-12-SP5:GA"
obs_target: "SLE_12_SP5"
:sle15:
obs_api: "https://api.suse.de/";
diff -urN '--exclude=CVS' '--exclude=.cvsignore' '--exclude=.svn'
'--exclude=.svnignore' old/metadata new/metadata
--- old/metadata 2019-03-21 11:24:36.000000000 +0100
+++ new/metadata 2019-04-10 13:10:40.000000000 +0200
@@ -1,14 +1,14 @@
--- !ruby/object:Gem::Specification
name: yast-rake
version: !ruby/object:Gem::Version
- version: 0.2.31
+ version: 0.2.32
platform: ruby
authors:
- Josef Reidinger
autorequire:
bindir: bin
cert_chain: []
-date: 2019-03-21 00:00:00.000000000 Z
+date: 2019-04-10 00:00:00.000000000 Z
dependencies:
- !ruby/object:Gem::Dependency
name: rake
@@ -80,7 +80,8 @@
- !ruby/object:Gem::Version
version: '0'
requirements: []
-rubygems_version: 3.0.1
+rubyforge_project:
+rubygems_version: 2.7.3
signing_key:
specification_version: 4
summary: Rake tasks providing basic work-flow for Yast development


< Previous Next >
This Thread
  • No further messages