Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit ant for openSUSE:Factory
Hello community,

here is the log from the commit of package ant for openSUSE:Factory checked in
at 2019-04-12 09:11:23
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/ant (Old)
and /work/SRC/openSUSE:Factory/.ant.new.27019 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "ant"

Fri Apr 12 09:11:23 2019 rev:78 rq:692596 version:1.10.5

Changes:
--------
--- /work/SRC/openSUSE:Factory/ant/ant-antlr.changes 2019-03-20
13:17:42.485365552 +0100
+++ /work/SRC/openSUSE:Factory/.ant.new.27019/ant-antlr.changes 2019-04-12
09:11:25.497593497 +0200
@@ -1,0 +2,6 @@
+Tue Apr 9 10:48:23 UTC 2019 - Fridrich Strba <fstrba@xxxxxxxx>
+
+- Require directly xerces-j2 and not its virtual provide
+ jaxp_parser_impl
+
+-------------------------------------------------------------------
ant-junit.changes: same change
ant-junit5.changes: same change
ant.changes: same change

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ ant-antlr.spec ++++++
--- /var/tmp/diff_new_pack.OFeCve/_old 2019-04-12 09:11:26.585593846 +0200
+++ /var/tmp/diff_new_pack.OFeCve/_new 2019-04-12 09:11:26.589593847 +0200
@@ -1,5 +1,5 @@
#
-# spec file for package ant
+# spec file for package ant-antlr
#
# Copyright (c) 2019 SUSE LINUX GmbH, Nuernberg, Germany.
# Copyright (c) 2000-2009, JPackage Project
@@ -76,7 +76,7 @@
%if %{with bootstrap}
Requires: java-devel >= 1.8
Requires: javapackages-tools
-Requires: jaxp_parser_impl
+Requires: xerces-j2
Requires: xml-apis
Requires: xml-resolver
Obsoletes: apache-ant < %{version}

ant-junit.spec: same change
ant-junit5.spec: same change
++++++ ant.spec ++++++
--- /var/tmp/diff_new_pack.OFeCve/_old 2019-04-12 09:11:26.685593878 +0200
+++ /var/tmp/diff_new_pack.OFeCve/_new 2019-04-12 09:11:26.685593878 +0200
@@ -75,7 +75,7 @@
%if %{with bootstrap}
Requires: java-devel >= 1.8
Requires: javapackages-tools
-Requires: jaxp_parser_impl
+Requires: xerces-j2
Requires: xml-apis
Requires: xml-resolver
Obsoletes: apache-ant < %{version}



< Previous Next >
This Thread
  • No further messages