Mailinglist Archive: opensuse-commit (1903 mails)

< Previous Next >
commit aisleriot for openSUSE:Factory
Hello community,

here is the log from the commit of package aisleriot for openSUSE:Factory
checked in at 2019-04-05 11:59:33
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Comparing /work/SRC/openSUSE:Factory/aisleriot (Old)
and /work/SRC/openSUSE:Factory/.aisleriot.new.3908 (New)
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Package is "aisleriot"

Fri Apr 5 11:59:33 2019 rev:54 rq:689466 version:3.22.8

Changes:
--------
--- /work/SRC/openSUSE:Factory/aisleriot/aisleriot.changes 2018-11-13
17:57:22.379102295 +0100
+++ /work/SRC/openSUSE:Factory/.aisleriot.new.3908/aisleriot.changes
2019-04-05 12:01:34.722534098 +0200
@@ -1,0 +2,14 @@
+Tue Mar 12 06:14:29 UTC 2019 - Bjørn Lie <bjorn.lie@xxxxxxxxx>
+
+- Update to version 3.22.8:
+ + Drop compatibility code for ancient GTK versions.
+ + gresource: Don't use a separate prefix for the help-overlay.
+ + build: Require GTK 3.18.
+ + Add Keyboard Shortcuts overlay.
+ + Consistently use org.gnome.aisleriot app id.
+ + Consistently capitalize AisleRiot.
+ + Remove app menu.
+ + build: Fix --enable-debug-ui help.
+ + Updated translations.
+
+-------------------------------------------------------------------

Old:
----
aisleriot-3.22.7.tar.xz

New:
----
aisleriot-3.22.8.tar.xz

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++

Other differences:
------------------
++++++ aisleriot.spec ++++++
--- /var/tmp/diff_new_pack.2pFEot/_old 2019-04-05 12:01:35.298534474 +0200
+++ /var/tmp/diff_new_pack.2pFEot/_new 2019-04-05 12:01:35.298534474 +0200
@@ -1,7 +1,7 @@
#
# spec file for package aisleriot
#
-# Copyright (c) 2018 SUSE LINUX GmbH, Nuernberg, Germany.
+# Copyright (c) 2019 SUSE LINUX GmbH, Nuernberg, Germany.
#
# All modifications and additions to the file contributed by third parties
# remain the property of their copyright owners, unless otherwise agreed
@@ -17,7 +17,7 @@


Name: aisleriot
-Version: 3.22.7
+Version: 3.22.8
Release: 0
Summary: Solitaire Card Games for GNOME
License: GPL-3.0-or-later
@@ -34,7 +34,7 @@
BuildRequires: yelp-tools
BuildRequires: pkgconfig(cairo)
BuildRequires: pkgconfig(gobject-2.0) >= 2.32.0
-BuildRequires: pkgconfig(gtk+-3.0) >= 3.4.0
+BuildRequires: pkgconfig(gtk+-3.0) >= 3.18.0
BuildRequires: pkgconfig(libcanberra-gtk3)
BuildRequires: pkgconfig(librsvg-2.0)
Requires: guile

++++++ aisleriot-3.22.7.tar.xz -> aisleriot-3.22.8.tar.xz ++++++
++++ 31370 lines of diff (skipped)


< Previous Next >
This Thread
  • No further messages