Mailinglist Archive: opensuse-buildservice (74 mails)

< Previous Next >
Re: [opensuse-buildservice] Adding repositories to project, but downloads don't show up?
  • From: Brüns, Stefan <Stefan.Bruens@xxxxxxxxxxxxxx>
  • Date: Thu, 23 May 2019 18:02:59 +0000
  • Message-id: <2792727.pSdeW8THWT@sbruens-linux.lcs.intern>
On Donnerstag, 23. Mai 2019 19:30:58 CEST Harald Welte wrote:
Hi!

at osmocom.org, we're a very happy user of the OBS, and we use it
extensively for generating binary packages for a variety of dpkg based
distributions.

I recently added Debian unstabel, Debian testing and xUbuntu 19.04 as
"Repositories" to our network:osmocom:nightly and network:osmocom:latest
projects.

The builds look fine (with one exception), see
https://build.opensuse.org/project/monitor/network:osmocom:nightly
and
https://build.opensuse.org/project/monitor/network:osmocom:latest

However, the download directories for those package feeds don't work but
give a 404 error, e.g.:
https://download.opensuse.org/repositories/network:/osmocom:/nightly/xUbuntu
_19.04

At first I thought "ok, the mirrors need some time to sync", but it has been
more than 48 hours since adding the repositories to the projects, while the
download directories are still all resulting in 404 errors.

When you hover the "clock" icon on https://build.opensuse.org/project/show/
network:osmocom:latest, you will see it clearly says "not yet published".

As openSUSE Leap 15.1 was released just yesterday, this puts quite some
pressure on the infrastructure.

Mentioning openSUSE Leap, I find it quite awkward you make good use (or abuse
- both Ubuntu 16.10 and 17.10 are EOLed) of the infrastructure provided by
SUSE, but only care for Ubuntu and Debian.

Regards,

Stefan--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References