Mailinglist Archive: opensuse-buildservice (74 mails)

< Previous Next >
[opensuse-buildservice] package requirements for _service files not enforced
Since a few days obs-service-set_version requires python3.
rpm -qp --requires shows '/usr/bin/python3'.
But pkgs that do use that service in their _service files do not get
python3 into the buildroot.

Are obs-service-* pkgs forced into the buildroot without taking their
dependencies into account? SLE12 and 42.3 fails because there is no
python3.

Olaf
< Previous Next >
Follow Ups