Mailinglist Archive: opensuse-buildservice (176 mails)

< Previous Next >
Re: [opensuse-buildservice] Build RPM with GCC6
On Friday 2017-03-31 14:10, Till Dörges wrote:

Am 31.03.2017 um 14:06 schrieb Jan Engelhardt:

Oh you can also use the gcc6 from the base, there is no hard requirement
for devel:gcc. But in either case, no messing with prjconf is necessary
- nor helpful - so just stick to selecting the desired CXX program as
shown.

A simple "BuildRequires: gcc6-c++" in the SPEC file already leads to an
unresolvable
by OBS.


BuildRequires: gcc6-c++
#!BuildIgnore: libgcc_s1

is what I use.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups