Mailinglist Archive: opensuse-buildservice (176 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS SLE_12*_Backports issue: nothing provides presage = 0.8.9 needed by libpresage-devel
On Wed, 2017-03-22 at 18:18 +0100, Wolfgang Engel wrote:
Hi,


On 03/22/2017 12:06 PM, Joop Boonen wrote:
There seems to be an SLE_12_SP2_Backports issue when I try to package
https://build.opensuse.org/package/show/home:worldcitizen:branches:Application:Geo/fcitx#

I see for for instance SLE_12_SP2_Backports "nothing provides presage =
0.8.9 needed by libpresage-devel".
It looks like a dependency/missing packages issue.

Cam this please be checked?

The problem you are facing is that the package presage is already in
SUSE:SLE-12:GA so it won't build for openSUSE:Backports:SLE-12(SP1/SP2)
by our policy [1].

Same with fcitx itself.

However, I added presage to openSUSE:Backports:SLE-12:Update, so you
might try to trigger a rebuild of fcitx.

Please feel free to also direct any requests regarding
openSUSE:Backports to packagehub@xxxxxxxx, we will be happy to help.

Or file a bug against the Backports project:

https://bugzilla.opensuse.org/enter_bug.cgi?product=openSUSE%20Backports

-Scott
< Previous Next >