Mailinglist Archive: opensuse-buildservice (90 mails)

< Previous Next >
Re: [opensuse-buildservice] Leap: provider krb5 is conflicted by installed krb5-mini
Am Tue, 21 Feb 2017 11:41:46 +0100
schrieb Olaf Hering <olaf@xxxxxxxxx>:

Am Mon, 13 Feb 2017 16:56:55 +0100
schrieb Olaf Hering <olaf@xxxxxxxxx>:

Since end of last week one pkg in external buildservice is in state
unresolvable for Leap 42.1 and 42.2:

unresolvable: conflict for provider of krb5 needed by samba-libs
(provider krb5 is conflicted by installed krb5-mini)

Any idea how to debug it?

Doing the same in OBS does not show the issue between
curl,samba,vlc,krb5.

Why does one of these buildreq pull in krb5-mini while the others do
not?

Olaf
< Previous Next >