Mailinglist Archive: opensuse-buildservice (96 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS:Server:2.7 aarch64 packages
  • From: "Matwey V. Kornilov" <matwey.kornilov@xxxxxxxxx>
  • Date: Tue, 18 Oct 2016 15:43:29 +0300
  • Message-id: <CAJs94EYb3qvvkTaWVkC8ZAP_Bi_J4Df1NdkeFVyqNn4A=jWpQg@mail.gmail.com>
2016-10-18 12:12 GMT+03:00 Adrian Schröter <adrian@xxxxxxx>:
On Dienstag, 18. Oktober 2016, 11:12:52 CEST wrote Matwey V. Kornilov:
2016-10-18 8:59 GMT+03:00 Adrian Schröter <adrian@xxxxxxx>:
On Sonntag, 16. Oktober 2016, 14:30:43 CEST wrote Matwey V. Kornilov:
Hello,

Is it possible to add openSUSE:Factory:ARM aarch64 repository to
OBS:Server:2.7 project? I would like to have obs-worker 2.7 for aarch64.

We won't add it there, since this is our official maintained project.

But you don't need that for the work package alone. It is a noarch package
and can be used already from the x86_64 builds.

Yes, but there are no any x86_64 builds for Tumbleweed.

yes, either use the one from OBS:Server:Unstable or just manually install
the package from Leap:42.1 then. It will work most likely.

Hmm, It doesn't work:

# LANG=c zypper in obs-server
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides perl-BSSolv >= 0.28 needed by
obs-server-2.7.2-2.2.noarch


Thanks anyway.


(rational: we don't support an unstable base OS with out stable release)

--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB
21284 (AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg
Germany





--
With best regards,
Matwey V. Kornilov
http://blog.matwey.name
xmpp://0x2207@xxxxxxxxx
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups