Mailinglist Archive: opensuse-buildservice (111 mails)

< Previous Next >
[opensuse-buildservice] Problem mysql-workbench
  • From: Eric Schirra <ecsos@xxxxxxxxxxx>
  • Date: Sat, 12 Jul 2014 14:33:54 +0200
  • Message-id: <1965582.D1t6r6quC4@client1>

i don't no wether this is the right list.
But i have a question for pakage mysql-workbench.
I run 64bit openSUSE 13.1

I have a branch from server:database in my home:repo.
I have upgraded my package earlier then server:database to 3.1.7.
All worked without error.
But then server:database upgraded too and my repo was sync.
After that my version of workbench does not work anymore.
So, i upload my 'old' version to build service.
And now i can run it from my repo again.

For me, mysql-workbennch from repo server:database does not start.
Mysq-workbench from my repo home:ecsos worked without errors.

Whats the different between server:database and home:ecsos?
Can you please help me and explain me why my version runs and the version from
server:database not?
Where is the error?


To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups