Mailinglist Archive: opensuse-buildservice (151 mails)

< Previous Next >
Re: [opensuse-buildservice] Open Build Service 2.5 Release Candidate
On Montag, 17. März 2014, 11:31:04 wrote Bahi, David:

had to play some device name games to get the DHCP working on 1st boot
(eth0 -> ens2f0 for ifcfg- and a udev rule)

are you sure you had this problem with .98?
It is supposed to be fixed there, enforcing udev to use eth0 always.


Yes because it was assigning the wrong interface eth 0

What exactly was the case directly after boot:

* You had an interface called eth0 without network?
* You had an interface ens2f0 without network?
* something else?

boot's and tells me all is well at prompt.

browse to https://<fqdn>/ and see:

Web application could not be started
An error occurred while starting up the preloader. It exited before
signalling successful startup back to Phusion Passenger. Please read this
article for more information about this problem.
Raw process output:

most likely a follow up problem due to invalid web/rails configuration due
to
to invalid hostname

Unlikely unless there is a dependency on the eth 0 ifname

There is a dependency that a work DHCPD and DNS server was
found before the obs*setup scripts did run on boot time.

--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE LINUX GmbH, GF: Jeff Hawn, Jennifer Guild, Felix Imendörffer, HRB 21284
(AG Nürnberg)
Maxfeldstraße 5
90409 Nürnberg
Germany



--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups