Mailinglist Archive: opensuse-buildservice (247 mails)

< Previous Next >
[opensuse-buildservice] Local instance OBS: cannot add repository SLE_11_SP3

I cannot add repository SLE_11_SP3 to any projects (local installation)

The project meta contains:

<repository name="SLE_11_SP3">
<path repository="standard" project=""/>

but the repo does not appear in the monitor list for the project and no builds are tried.

scheduler_x86_64.log contains lines like:

2013-06-24 15:26:11: looking at high prio Cluster/SLE_11_SP3 (0/1/6/4/132)
- Cluster/SLE_11_SP3: bad config (
2013-06-24 15:26:12: looking at low prio Cluster/SLE_11_SP3 (0/0/1/0/132)
- Cluster/SLE_11_SP3: bad config (

for many projects, not just the Cluster project referenced above.

The odd thing is, it was working ooh, about 3 weeks ago, and those projects are still building for SLE_11_SP3 -- log lines like this: is relsync
not yet
2013-06-24 15:16:10: looking at low prio (0/1/0/1/122)
expanding dependencies

I have just tried to add SLE_11_SP3 repository to my home account on and find the same symptoms -- although obviously I can't see the logs.

Magnus Lewis-Smith
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages