Mailinglist Archive: opensuse-buildservice (247 mails)

< Previous Next >
Re: [opensuse-buildservice] Repository not updated, remove package's rpm not removed
On Fri, Jun 14, 2013 at 04:19:15PM +0200, Sebastian Schubert wrote:
I have two possibly related issues in my home project:

1) The openSUSE_12.3 repository has been on the status "Build jobs have
been processed, new repository is not yet created" for about a week,
while the other repositories update just fine. I was hit by the
following bug
so I really would like to test whether it has been solved. Is there
anything that stops the repository to update?

2) I removed the package "emacs-auctex" from my home project because a
newer and better version is available in the factory and editor
repository. However, the rpm is still available in the repository. How
can I get rid of it?

Oh, I'm sorry, I'm to blame for this. I ran createrepo in the "noarch"
directory when debugging the problem you had with the Recommends
dependencies. I forgot to delete the directory after testing though,
the build service then could not deal with the sub directory in
"noarch" and aborted the metadata creation.

I now deleted the spurious directory, so you shold now have a
freshly published project again.

Sorry again,

Michael Schroeder mls@xxxxxxx
SUSE LINUX Products GmbH, GF Jeff Hawn, HRB 16746 AG Nuernberg
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups