Mailinglist Archive: opensuse-buildservice (247 mails)

< Previous Next >
Re: [opensuse-buildservice] Problems with %files
Hi Nick,

Try 1st to fix these:
520s] Processing files: compiz-gnome-0.9.9.0-30.1.i586
[ 520s] error: File not found:
/home/abuild/rpmbuild/BUILDROOT/compiz-0.9.9.0-30.1.i386/etc/X11/xinit/xinitrc.d/65compiz_profile-on-session
[ 520s] error: Directory not found:
/home/abuild/rpmbuild/BUILDROOT/compiz-0.9.9.0-30.1.i386/etc/compizconfig
[ 520s] error: Directory not found:
/home/abuild/rpmbuild/BUILDROOT/compiz-0.9.9.0-30.1.i386/etc/compizconfig/upgrades
[ 520s] error: File not found:
/home/abuild/rpmbuild/BUILDROOT/compiz-0.9.9.0-30.1.i386/usr/share/glib-2.0/schemas/10_compiz-ubuntu.gschema.override

These are in %files but are not build or removed.

br
Damian

2013/6/2 Nick Schrader <nick.schrader@xxxxxxxxxxxx>:
Hi there,
at the moment I'm trying to package the current version of compiz (0.9.9.0).
Somehow it seems that OBS ignores my %files section, because it always says
"installed but unpackaged" for every file. Would be nice of you to take a
look at
https://build.opensuse.org/package/show?package=compiz&project=home%3AXroadracerX

Regards Nick

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

Weird, the 12.1 x86 build log lags about 26 hours. This could explain my feeling that nothing happens by editing the spec file. Anyhow, the 12.2 x86 seems to work. I'll report when I fixed these issues.

Regards Nick

Hi,
I got everything working now. These issues were the reason. Thanks

Nick
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >