Mailinglist Archive: opensuse-buildservice (124 mails)

< Previous Next >
Re: [opensuse-buildservice] project config preinstall i686 on x86_64

On 20.03.2013, at 15:36, Adrian Schröter <adrian@xxxxxxx> wrote:

On Mittwoch, 20. März 2013, 14:24:58 wrote Kanstantsin Shautsou:
Hello, i have binary imported glibc packages for i686 and x86_64 (from
fedora).
I'm trying to Preinstall both arches, but it doesn't work. It also don't see
Required: glibc(x86-32) or glibc.i686.
Any ideas?--

Since you can have only one version per package name in :full this can not
be done.
Could you describe reason for such limitation? For example: febootstrap can
install both packages glibc.x86_64 and glibc.i686.--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >