Mailinglist Archive: opensuse-buildservice (140 mails)

< Previous Next >
[opensuse-buildservice] Re: Building with osc/kvm - failing for me...
On Mon, 25 Jun 2012 12:54:06 -0500
Malcolm <malcolm_lewis@xxxxxxxxxxxxx> wrote:

On Mon, 25 Jun 2012 19:16:17 +0200
Boris Manojlovic <boris@xxxxxxxxx> wrote:

as stated in paste did you run command from debug log? (missing

On Mon, Jun 25, 2012 at 5:53 PM, Malcolm
<malcolm_lewis@xxxxxxxxxxxxx> wrote:
I've enabled qemu-kvm and it's working fine for running an iso
image as my user.

I've configured my ~/.oscrc for the three options: build-device,
build-swap and build-memory, however when testing I get the

I'm on SLED 11 SP2, with osc version 0.134.1.

Is there something I'm missing?

Ahh running the env command was it many thanks :)

Interesting I get the same error on openSUSE 12.1 but it continues to

If I run;

"env" "rootfstype=ext3" "mkinitrd" "-d" "/dev/null" "-m" "ext3 ext4
btrfs reiserfs binfmt_misc virtio_pci virtio_blk" "-k" "/boot/vmlinuz"
"-i" "/boot/initrd-3.1.10-1.16-desktop-virtio"

I get;

Kernel image: /boot/vmlinuz
Initrd image: /boot/initrd-3.1.10-1.16-desktop-virtio
KMS drivers: i915
Could not find the filesystem type for root device /dev/null

Currently available -d parameters are:
Block devices /dev/<device>
NFS <server>:<path>
URL <protocol>://<path>
There was an error generating the initrd (1)

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.1 (x86_64) Kernel 3.1.10-1.16-desktop
up 0:27, 4 users, load average: 0.05, 0.09, 0.15
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages