Mailinglist Archive: opensuse-buildservice (194 mails)

< Previous Next >
Re: [opensuse-buildservice] about prj name "SLE_11" vs "SLE_11_SP1" vs "SLE_11_SP2"
  • From: Pascal Bleser <pascal.bleser@xxxxxxxxxxxx>
  • Date: Thu, 19 Apr 2012 14:36:03 +0200
  • Message-id: <20120419123603.GG12640@hera>
On 2012-04-19 10:30:22 (+0200), Adrian Schröter <adrian@xxxxxxx> wrote:
Am Mittwoch, 18. April 2012, 13:47:24 schrieb Christian:
[...]
why at a miniumum SP1 ?
- GA is not suppoerted anymore
- any build on SP1 should run on SP2 without any problems.

You can still build also against SP0 (SUSE:SLE-11) project and keep SLE_11
name.
IMHO only very few projects do need to use newer versions.

Well, there is forward compatibility too: SP2 ships newer
versions of some libraries, e.g. gtk2 or qt4, if I'm not
mistaken. And suddenly there is a boatload of packages that we
_can_ build for SP2 which we couldn't build for SP0 (because
those libs were way old on SP0 or even SP1).

cheers
--
-o) Pascal Bleser
/\\ http://opensuse.org -- we haz green
_\_v http://fosdem.org -- we haz conf
< Previous Next >