Mailinglist Archive: opensuse-buildservice (157 mails)

< Previous Next >
[opensuse-buildservice] Strange behaviour on Kernel:stable i586

Hi,

lately it seems that something in the Kernel:stable project is not resolved
correctly, especially in the i586 arch.

Package "preload" shows "unresolvable" in
https://build.opensuse.org/project/monitor?project=Kernel%3Astable
although the associated kernel packages are built fine.

Other projects that refer to this one, are showing also this "unresolvable"
message in the i586 arch.
Kernel modules for Tumbleweed seems to be also affected. Tumbleweed uses the
same kernel packages, eg:

https://build.opensuse.org/project/monitor?project=Virtualization%3AVirtualBox_Tumbleweed
https://build.opensuse.org/project/monitor?project=multimedia%3Aaudio%3AKMP

Currently "i586 unresolvable" reports:

nothing provides kernel-desktop-devel = 3.3.1-18 needed by kernel-syms,
nothing provides kernel-pae-devel = 3.3.1-18 needed by kernel-syms,
nothing provides kernel-xen-devel = 3.3.1-18 needed by kernel-syms

Any clues?

Thanks,
Paolo

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages