Mailinglist Archive: opensuse-buildservice (214 mails)

< Previous Next >
Re: [opensuse-buildservice] obs 2.1 packages for 12.1
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Sat, 11 Feb 2012 15:27:02 +0100
  • Message-id: <2268166.XDKIQLhhml@scherben>
Am Freitag, 10. Februar 2012, 18:00:59 schrieb Ed Bartosh:
Hi,

Any idea where can I find obs-server and obs-api packages for OpenSUSE 12.1?
I'm talking about obs 2.1. I was looking for them here
http://download.opensuse.org/repositories/openSUSE:/Tools:/2.1/openSUSE_12.1
/x86_64/

OBS 2.1 is not supported on 12.1 and given to the experiences while working on
12.1 support for OBS 2.3 images it will never be.

OBS 2.3 developer version in openSUSE:Tools:Unstable are in general working
now on 12.1.

But be warned that various people had data corruption (destroyed MySQL
database) with earlier OBS versions on 12.1 due to the changed boot up
sequence.

Please use in any case sysvinit instead of systemd to be safe.

bye
adrian

Thank you,
Ed
--
Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >