Mailinglist Archive: opensuse-buildservice (272 mails)

< Previous Next >
Re: [opensuse-buildservice] I can't access my build service account who do I contact?
  • From: Dave Plater <dplater@xxxxxxxxxxxxxxxx>
  • Date: Mon, 01 Nov 2010 22:41:46 +0200
  • Message-id: <4CCF260A.4030909@xxxxxxxxxxxxxxxx>
On 10/31/2010 04:57 PM, Marcus Rueckert wrote:
On 2010-10-31 13:57:08 +0100, Mathias Homann wrote:

Am Sonntag 31 Oktober 2010 schrieb Dave Plater:

Hi, I get this message if I try to login to my build service
projects :- OBS Web Interface Error:
Permission denied

The account that is logged into the system lacks proper permissions
to perform the operation.
Please contact the openSUSE admin to get proper permissions for the
user account.
Error Details:

Errorcode: 403
Message: <?xml version="1.0" encoding="iso-8859-1"?> <!DOCTYPE html
PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http

Who can fix it, I can login to everything else.
Thanks
Dave Plater

I'm getting that too, filed a bug on bugzilla about it:
https://bugzilla.novell.com/show_bug.cgi?id=650379


there's a workaround, use build.opensuse.org/stage/ in the meantime..

should be fixed.


Thanks for the fix. The build service seems lightning fast compared to
it's normal to really slugish just before factory snapshots or other
major builds. Is this coincidental or the result of an improvement?
Dave P.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages