Mailinglist Archive: opensuse-buildservice (332 mails)

< Previous Next >
Re: [opensuse-buildservice] copypac -e broken?
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Fri, 16 Jul 2010 09:55:14 +0200
  • Message-id: <201007160955.14497.adrian@xxxxxxx>
On Friday 16 July 2010 09:53:50 Wolfgang Rosenauer wrote:
On 07/16/2010 09:46 AM, Adrian Schröter wrote:
On Friday 16 July 2010 07:57:40 Wolfgang Rosenauer wrote:

I just copied a package with -e parameter to copy the expanded package
to a new one.
The resulting package still had the _link though.

Something broken?

It works for me.

Can you give me an example where it did not work ?

Hmm, ok, tried again and now it worked apparently.
Either something was fishy the first time or the webui showed some
cached page which wasn't updated correctly.

yep, that can be. The webui is caching and it can't invalidate the cache
when submitting via api directly :/

I am not happy about this either atm ...



Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >