Mailinglist Archive: opensuse-buildservice (348 mails)

< Previous Next >
[opensuse-buildservice] rake error on Fedora 11 and 12 on x86_64
  • From: Douglas Hubler <douglas@xxxxxxxxx>
  • Date: Sat, 17 Apr 2010 00:07:03 -0400
  • Message-id: <r2z5d36de591004162107xd27380d8ze022e8aee1ba2ffa@xxxxxxxxxxxxxx>
I have a autoconf script that runs
rake --version

to test the rake version against a minimum version however I get the
following error in the build log when just trying to run this simple
test
/usr/lib/ruby/site_ruby/1.8/rubygems.rb:578:in
`report_activate_error': Could not find RubyGem rake (>= 0)
(Gem::LoadError)

i586 is fine.

Here is a sample build log

https://build.opensuse.org/package/live_build_log?arch=x86_64&package=sipxconfig&project=home%3Asipfoundry&repository=Fedora_11
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups