Mailinglist Archive: opensuse-buildservice (306 mails)

< Previous Next >
Re: [opensuse-buildservice] openSUSE Build Service 1.7 Beta 2 available
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Thu, 21 Jan 2010 21:04:18 +0100
  • Message-id: <201001212104.18256.adrian@xxxxxxx>
Am Donnerstag, 21. Januar 2010 20:46:16 schrieb Jon Nelson:
On Thu, Jan 21, 2010 at 1:43 PM, Adrian Schröter <adrian@xxxxxxx> wrote:
Am Donnerstag, 21. Januar 2010 20:28:40 schrieb Jon Nelson:
On Thu, Jan 21, 2010 at 12:55 PM, Adrian Schröter <adrian@xxxxxxx> wrote:
...

Also of note, the obsapisetup and obsstoragesetup init scripts are
quite a surprise.

yes, they should not be enabled by default. They are only active on the
appliance,
where one expects to get the system autoconfigured based on the
network/dhcp informations.

But this maybe explains why you suddenly got new configurations in some
place ;)

Well, they *are* disabled by default, and I managed to avoid running
them. It's not so much that I got new configurations in some places,
it's that old configurations weren't completely migrated over.

I don't remember which, but either api or webui didn't get the "old"
configuration from frontend/webclient. In both cases the database.yml
file wasn't copied over, either.

Hm, I fail to understand how this can not work. Except you upgrade not directly
from a
1.6 installation, but from some intermediate state of 1.7.

I configured at least 4 times a 1.6 and updated it to 1.7 beta 1 to get this
working,
but it worked at that point of time for me.

Maybe this is the time build a 1.6 appliance and update it afterwards ....


--

Adrian Schroeter
SUSE Linux Products GmbH
email: adrian@xxxxxxx

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >