Mailinglist Archive: opensuse-buildservice (260 mails)

< Previous Next >
Re: [opensuse-buildservice] Non deleted package in project
  • From: Sebastien Barbereau <Sebastien.Barbereau@xxxxxxxxx>
  • Date: Wed, 09 Dec 2009 14:36:56 +0000
  • Message-id: <4B1FB608.8040700@xxxxxxxxx>

Hello,
Tried this option and didnt work also, the obs-web interface complained
the package was existing. On the other hand when I was trying to access
the package I was getting the following message:
"""
openSUSE Webclient Error:

Error Details:
Errorcode: not found
Message: /source/home:sbarbereau/python-django-test not found
"""
I got it solved after multiple attempts of updating, deleting and
editing the project.
Next time I will try to take notes on what I exactly did to solve this.

Thanks anyway.
Seb.




Thomas Schmidt wrote:
On 09.12.2009 12:32, Sebastien Barbereau wrote:

Hi,
I have a package in some project which I can't neither checkout nor
delete nor update (cli or web)...
What happened is that yesterday i tried to delete the package.
Unfortunately the request timedout and now I still have the package
listed in my project but I can't delete it.
Even 'worse', if I try to do a checkout of the project I get an error
message as follow:
# osc co home:sbarbereau
....
Server returned an error: HTTP Error 404: Not Found
/source/home:sbarbereau/python-django-test not found
#

I also tried to do a osc rdelete without success.


Anyone has an idea?


As a workaround you could recreate a package with that name, and remove it
afterwards.

Greetings


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups