Mailinglist Archive: opensuse-buildservice (311 mails)

< Previous Next >
[opensuse-buildservice] ubuntu/debian dpkg-dev dependency circle problems
  • From: schoappied <schoappied@xxxxxxxxx>
  • Date: Sat, 28 Nov 2009 23:15:30 +0100
  • Message-id: <4B11A102.9060903@xxxxxxxxx>
Hi,


I have a 'dependency circle problem'...

dpkg-dev build status:
nothing provides xz-utils needed by dpkg-dev, nothing provides base-files >= 5.0.0 needed by dpkg-dev


build status xz-utils:
nothing provides xz-utils needed by dpkg-dev, nothing provides base-files >= 5.0.0 needed by dpkg-dev


https://build.opensuse.org/package/show?package=dpkg-dev&project=home%3Aroooz
https://build.opensuse.org/package/show?package=xz-utils&project=home%3Aroooz


Any idea how to break the circle?

~ D
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups