Mailinglist Archive: opensuse-buildservice (171 mails)

< Previous Next >
Re: [opensuse-buildservice] Failure in using osc build
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Wed, 09 Sep 2009 10:03:13 +0200
  • Message-id: <4AA77D61020000290003493F@xxxxxxxxxxxxxxxxxxx>
On 9/9/2009 at 10:01, Adrian Schröter<adrian@xxxxxxx> wrote:
Am Dienstag, 8. September 2009 16:18:47 schrieb Dominique Leuenberger:
Hi,

I seem to have trouble with osc build today (and others too, as noted on
IRC).

simple example workflow to reproduce:
osc co GNOME:Factory/seed
cd GNOME:Factory/seed
osc build openSUSE_Factory x86_64 seed.spec --clean

The result I get from this action always looks like:
Building seed.spec for openSUSE_Factory/x86_64
Getting buildinfo from server
'NoneType' object has no attribute 'replace'

#> osc --version
0.122pre.1

Hm, I had yesterday evening a look into that and it was caused by an
incomplete buildinfo information for the "popt" package.

However, I wanted to debug this today and this one is gone. So the build
should currently work for you (independend of any osc version).

Adrian,

thanks for looking into this. Indeed, this morning I'm able to osc build again,
which is good news for me. Any idea what happened to this popt
package? I indeed read other things on IRC about problems with dependencies
against libpopt.

Dominique
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups