Mailinglist Archive: opensuse-buildservice (171 mails)

< Previous Next >
Re: [opensuse-buildservice] Mandriva_2009.1: postgresql-devel
  • From: Norbert Sendetzky <norbert@xxxxxxxxxxxxxxxx>
  • Date: Thu, 3 Sep 2009 17:26:05 +0200
  • Message-id: <200909031726.09625.norbert@xxxxxxxxxxxxxxxx>
On Thu September 3 2009 09:00:04 you wrote:
First of all your 2009.1 repo is actually building against 2009.0.
That tricked me for a while ;)

In 2009.0 there are indeed broken dependencies in postgres packages (which
is a mandriva packaging bug).

I would recommend that you change to build against 2009.1 (eg via "osc meta
prj -e <project>" or be removing and readding the repo in the web
interface.

Removing and readding the repository in the web interface didn't help. The
error is still there and it seems that the Mandriva_2009.0 repository is still
used:

nothing provides postgresql8.3-devel = 8.3.4-4mdv2009.0 needed by postgresql-
devel

=> 8.3.4-4mdv2009.0 <- not 2009.1


Norbert
--
OpenPGP public key
http://www.linuxnetworks.de/norbert.pubkey.asc


< Previous Next >
Follow Ups