Mailinglist Archive: opensuse-buildservice (184 mails)

< Previous Next >
Re: [opensuse-buildservice] Making the build script solve package dependencies
  • From: David Bolt <bcrafhfr-ohvyqfreivpr@xxxxxxxxxx>
  • Date: Thu, 9 Oct 2008 23:21:48 +0100
  • Message-id: <68dc0nK8Po7IFwm+@xxxxxxxxxxxxxxxxxxx>
On Thu, 9 Oct 2008, Marcus Meissner wrote:-

<snip>

sitescooper should just not provide the stuff. There lies the fix :)

While sitescooper is the main problem, I also get the same issue with
apache2-mod_perl. The issue with sitescooper affects at least openSUSE
10.3, and since it exists in 10.2 will probably affect that as well. So,
short of removing the package from my copies of both these two repos or
adding perl-libwww-perl as a dependency[0], can you think of any other
way around it?


[0] While I can do that, and add it within and %if/%endif block, it's
not really something I want to do unless I have to.

Regards,
David Bolt

--
Team Acorn: http://www.distributed.net/ OGR-P2 @ ~100Mnodes RC5-72 @ ~15Mkeys
SUSE 10.1 32 | | openSUSE 10.3 32b | openSUSE 11.0 32b
| openSUSE 10.2 64b | openSUSE 10.3 64b | openSUSE 11.0 64b
RISC OS 3.6 | TOS 4.02 | openSUSE 10.3 PPC | RISC OS 3.11
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups