Mailinglist Archive: opensuse-buildservice (250 mails)

< Previous Next >
Re: [opensuse-buildservice] broken aggregated packages: no package info
  • From: Michael Schroeder <mls@xxxxxxx>
  • Date: Mon, 25 Aug 2008 18:04:28 +0200
  • Message-id: <20080825160428.GA14677@xxxxxxx>
On Mon, Aug 25, 2008 at 05:56:26PM +0200, Petr Mladek wrote:
On Monday 25 August 2008, Michael Schroeder wrote:
On Mon, Aug 25, 2008 at 05:10:07PM +0200, Petr Mladek wrote:
Hi,

I have several packages aggregated from the OpenOffice.org:EXTRAS project
to the OpenOffice.org:STABLE and OpenOffice.org:UNSTABLE projects. For
example, the package OpenOffice_org-thesaurus.

All the aggregated packages are marked as broken now with the error:

"no package info"

Does anybody have any idea what is wrong?

I fixed the bug this morning, aggregates should work again.

Do I need to do any special action to get rid of the error? I still see it in
both OpenOffice.org:STABLE and OpenOffice.org:UNSTABLE projects.

Argh, my mistake, I copied the fixed code to the wrong host.
It should work again in about 30 minutes.

Sorry,
Michael.

--
Michael Schroeder mls@xxxxxxx
SUSE LINUX Products GmbH, GF Markus Rex, HRB 16746 AG Nuernberg
main(_){while(_=~getchar())putchar(~_-1/(~(_|32)/13*2-11)*13);}
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >