Mailinglist Archive: opensuse-buildservice (250 mails)

< Previous Next >
Re: [opensuse-buildservice] confused buildrequires?
  • From: Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx>
  • Date: Fri, 22 Aug 2008 16:31:26 +0200
  • Message-id: <48AECDBE.8000707@xxxxxxxxxxxxx>
Michael Schroeder schrieb:
On Fri, Aug 22, 2008 at 03:33:22PM +0200, Wolfgang Rosenauer wrote:
I've tried to fix it by:
%if %suse_version > 910
PreReq: shared-mime-info desktop-file-utils
%endif

But it still fails with the same error. Does the PreReq parser ignore
%if statements?

No.

ok, so I'm pretty sure you know what else is wrong and fix that? Or if
it's my fault you are obviously telling me what I did wrong?

Thanks,
Wolfgang
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups