Mailinglist Archive: opensuse-buildservice (351 mails)

< Previous Next >
Re: [opensuse-buildservice] Problem with build for 11.0
  • From: Cristian Rodríguez <crrodriguez@xxxxxxx>
  • Date: Fri, 11 Jul 2008 03:41:06 -0400
  • Message-id: <48770E92.2070002@xxxxxxx>
Dr. Axel Braun escribió:

BuildRequires: libjpeg-devel, libtiff-devel, zlib-devel, gcc, gcc-c++, libstdc++

you dont have to buildrequire libstdc++ nor gcc if you already have gcc-c++ .


...and another project runs fine with these settings.
What is the problem in 11.0?

what is the exact faliure ? inspecting config.log may provide valuable information.




--
"A computer is like an Old Testament god, with a lot of rules and no mercy. "

Cristian Rodríguez R.
Platform/OpenSUSE - Core Services
SUSE LINUX Products GmbH
Research & Development
http://www.opensuse.org/


< Previous Next >
References