Mailinglist Archive: opensuse-buildservice (351 mails)

< Previous Next >
[opensuse-buildservice] Missing package repoview on SLE10 required by obs 1.0
  • From: Carsten Hoeger <choeger@xxxxxxxxxxxxxxxx>
  • Date: Wed, 9 Jul 2008 16:26:21 +0200
  • Message-id: <20080709142621.GD4057@xxxxxxxxxxxxxxxx>
Hi,

when I try to do a fresh install of obs 1.0, I get the following error:

#### YaST2 conflicts list - generated 2008-06-28 03:49:31 ####

obs-server-1.0.0-4.1.noarch[20080628-031724] kann aufgrund fehlender
Abh344ngigkeiten nicht installiert werden
Es sind keine installierbaren Anbieter von repoview verf374gbar f374r
obs-server-1.0.0-4.1.noarch[20080628-031724]
Konfliktl366sung:
( ) obs-server nicht installieren
( ) Anforderung wird hier ignoriert

#### YaST2 conflicts list END ###

I have all repos integrated as described in

http://en.opensuse.org/Build_Service/Build_Service_Installation_Tutorial/SLE10

Where to get the missing package repoview?

--
With best regards,

Carsten Hoeger
< Previous Next >
Follow Ups