Mailinglist Archive: opensuse-buildservice (261 mails)

< Previous Next >
[opensuse-buildservice] Fw: Error in Downloading Packages on an independent setup of Buildservice
  • From: abhijit srivastav <abhijit_s_cvs@xxxxxxxxx>
  • Date: Fri, 20 Jun 2008 00:23:12 -0700 (PDT)
  • Message-id: <269439.41210.qm@xxxxxxxxxxxxxxxxxxxxxxxxxxx>
I am a student and am working on my university project regarding the Build
Service. My task is to install the obs packages and try to deliver a full
working architecture of BuildService in our universities architecture.
Presently I am testing it for the openSUSE 10.2 version and so followed the
giudeline present on the net. I was able to install the obs packges and
activate the distribution for openSUSE 10.2. I tried to create a package of a
small software and want to discuss some of the test results.
1) The spec file creation does not work. The template file does not exist.
2) I have to login with the Admin rights, what I want to do is to create
different users and allow them to connect to the buildservice and be able to
package their softwares. These is no way to create any users.
3) The download link to the created packages searches the package on the
internet, i.e. official website of openSUSE
) instead of the loopback address It appears to have some
configuration errors in the vhosts.d or lighttpd.
What we tried to achieve was to test the buildservice in the independent
environment. Once installed it should work properly on the intranet without
any references to the internet.
I was hoping someone in the forum could help me.

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >