Mailinglist Archive: opensuse-buildservice (238 mails)

< Previous Next >
Re: [opensuse-buildservice] local obs problem - packages are notpublishedafter build
  • From: "Dominique Leuenberger" <Dominique.Leuenberger@xxxxxxxxxxxxx>
  • Date: Mon, 26 May 2008 17:00:29 +0200
  • Message-id: <483AFABD.2554.0029.1@xxxxxxxxxxxxx>
On 26.05.2008 at 17:52, Christian <chris@xxxxxxxxxxxxxxxx> wrote:
Hi Dominique,

Dominique Leuenberger schrieb:
Is the worker running on the same station as the scheduler? (I'd start with
this setup...)

you can also try to switch to the 'screen' session of a worker...sometimes
this can reveal some information (screen -R as root)

worker is running on same station. And there are two remote workers.
screenseesion only shows "starting worker
d41d8cd98f00b204e9800998ecf8427e build d41d8cd98f00b204e9800998ecf8427e"

I need to mention that /srv/obs/{build,repos} are shared via NFS. Could
this be the problem ?

I doubt this should be a problem. Anyhow, the workers do never access those
directories on their own.
They get all they need from the Source server and send also the packages back
there. (at least that's what I understood so far.. I'm not an expert in this
domain).

check the log files in /srv/obs/log, especially the scheduler logs. They appear
sometimes a bit cryptic (to me) but still are valuable once understood.

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups