Mailinglist Archive: opensuse-buildservice (239 mails)

< Previous Next >
Re: [opensuse-buildservice] setting up an OBS
  • From: Martin Mohring <martin.mohring@xxxxxxxxx>
  • Date: Sun, 18 May 2008 10:24:03 +0200
  • Message-id: <482FE7A3.4020509@xxxxxxxxx>
Christian wrote:
Hi Carsten,

you should not forget
http://download.opensuse.org/repositories/ruby/SLE_10

because 'ruby-devel' and '/usr/bin/ruby' is needed.

Kind Regards
Chris


Carsten Hoeger schrieb:
On Tue, Apr 01, John Calcote wrote:


Okay, after messing around for a while, I can see that the OBS was not
intended to run on anything much earlier than opensuse 10.2. I'm
running SLE_10/SP1. I can find many of the components I need, but some
critical ones are missing - like createrepo, lighttpd (standard
package name - not a snapshot), etc.

If no one has any comments, I'll have to find a 10.2/3 machine I can
use -- preferably with a 64-bit CPU, right?

There is a collection of these missing programs in openSUSE:Tools:Unstable:
- repoview, createrepo, etc. (with also a SLE 10 version)
When the new OBS 1.0 will be released, it will be part of the the normal
openSUSE:Tools.

To build, the SLE 10 Version sits on top of the projects "server:http"
and "ruby", containing all the other needed pkgs.

Martin
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
References