Mailinglist Archive: opensuse-buildservice (339 mails)

< Previous Next >
[opensuse-buildservice] Re: LSB binaries
  • From: Bernhard Walle <bernhard.walle@xxxxxx>
  • Date: Sun, 16 Mar 2008 14:06:35 +0100
  • Message-id: <sjiva5-ikl.ln1@xxxxxxxxxxxxxx>
Hi,

* Marcus Rueckert [2008-03-16 00:23]:

osc ls | grep -i lsb

LSB:Spec-3.1

osc maintainer LSB:Spec-3.1

jdluhos

Thanks.

But I don't unterstand why I have to choose between

LSB:Spec-3.1/openSUSE_10.2
LSB:Spec-3.1/openSUSE_Factory
LSB:Spec-3.1/SLE_10
LSB:Spec-3.1/SUSE_Linux_10.1

Wasn't the intention of LSB to have compatible binaries?


Bernhard

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups