Mailinglist Archive: opensuse-buildservice (339 mails)

< Previous Next >
[opensuse-buildservice] Re: obs packages 0.5.1 do not install due to conflicts
  • From: Carsten Hoeger <choeger@xxxxxxxxxxxxxxxx>
  • Date: Wed, 12 Mar 2008 09:17:50 +0100
  • Message-id: <20080312081750.GD4203@xxxxxxxxxxxxxxxx>
On Wed, Mar 12, Hoeger, Carsten wrote:

it would be nice to know, what repositories must be used in addition to the
install repo in order to fulfill the requirements...

Now I have added the following repos:

http://download.opensuse.org/repositories/devel:/languages:/lua/openSUSE_10.3/
http://download.opensuse.org/repositories/openSUSE:/Tools/openSUSE_10.3/
http://download.opensuse.org/repositories/ruby/openSUSE_10.3/

and still conflicts as attached.

--
mit freundlichen Gruessen/with best regards,

Carsten Hoeger
#### YaST2 conflicts list - generated 2008-03-11 14:28:49 ####

obs-api kann aufgrund fehlender Abh�ngigkeiten nicht installiert werden
Es sind keine installierbaren Anbieter von rubygem-rails == 1.2 verf�gbar
f�r obs-api-0.5.1.3507-1.1.noarch[Tools]
=== obs-api-0.5.1.3507-1.1.noarch[Tools] ===
obs-api-0.5.1.3507-1.1.noarch[Tools] wird vom Benutzer installiert.
insserv-1.09.0-46.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (insserv == 1.09.0-46)
fillup-1.42-179.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (fillup == 1.42-179)
11 more...
bash-3.2-61.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (/bin/sh)
coreutils-6.9-43.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (coreutils == 6.9-43)
sed-4.1.5-64.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (sed == 4.1.5-64)
lighttpd-1.4.18-1.1.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (lighttpd == 1.4.18-1.1)
mysql-5.0.45-22.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (mysql == 5.0.45-22)
ruby-1.8.6.p36-20.2.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (/usr/bin/ruby)
ruby-fcgi-0.8.7-87.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (ruby-fcgi == 0.8.7-87)
lighttpd-mod_magnet-1.4.18-1.1.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (lighttpd-mod_magnet == 1.4.18-1.1)
ruby-mysql-2.7.4-9.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (ruby-mysql == 2.7.4-9)
rubygem-rake-0.7.3-20.i586 wird ben�tigt von
obs-api-0.5.1.3507-1.1.noarch[Tools] (rubygem-rake == 0.7.3-20)
(null)
Conflict Resolution:
( ) obs-api nicht installieren
( ) Anforderung wird hier ignoriert

#### YaST2 conflicts list END ###
< Previous Next >
References