Mailinglist Archive: opensuse-buildservice (354 mails)

< Previous Next >
Re: [opensuse-buildservice] Build issues on xUbuntu
  • From: Michael Schroeder <mls@xxxxxxx>
  • Date: Mon, 12 Feb 2007 19:03:46 +0100
  • Message-id: <20070212180346.GA26594@xxxxxxx>
On Fri, Feb 09, 2007 at 01:53:40PM +0100, Michael Schroeder wrote:
> On Fri, Feb 09, 2007 at 01:36:57PM +0100, Amilcar do Carmo Lucas wrote:
> > I've been getting:
> > expansion error nothing provides xlibmesa-gl-dev needed by
> > libqt3-mt-dev,nothing provides libglu1-xorg-dev needed by libqt3-mt-dev
> >
> > Since about a week, it was working fine last week
> >
> > Should I file a bug are are you guys already working on it ?
>
> No need to file a bug, we just have to update Ubuntu.

Sigh, the problem was not an outdated Ubuntu, but no support
for Dependency choices in the build service. They should now work
in a limited way.

Cheers,
Michael.

--
Michael Schroeder mls@xxxxxxx
main(_){while(_=~getchar())putchar(~_-1/(~(_|32)/13*2-11)*13);}
---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >