Mailinglist Archive: opensuse-buildservice (253 mails)

< Previous Next >
Re: [opensuse-buildservice] GNOME:community [WAS: New project: usr-local-bin]
  • From: James Ogley <james@xxxxxxxxxxxxxxxxx>
  • Date: Thu, 09 Nov 2006 21:10:21 +0000
  • Message-id: <1163106621.5832.14.camel@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx>
> Done. Please send me your user names, if you want to be added, too.

Could you send them to me too please?

> So the current status is:
> GNOME:community open for everybody (and to be created)

This is blocked by bnc #219369 at the moment

> I have no idea, why glib2 fails.

Hmmm, it's the same error as in UNSTABLE isn't it? Once you've added
me, I'll have a fiddle. I bet that commenting out the autoreconf will
allow it to build without error. Intrigued by it though, especially
since ISTR you saying that it built okay in autobuild with the
same .spec and patch set. Have you filed it in bnc?

> And "expansion error" looks very strange, too. Maybe Build Service bug.

Looking, randomly, at gconf-editor, it makes perfect sense, there is no
gnome-doc-utils-devel package in 10.1...

%if %suse_version >=1011
BuildRequires: gnome-common gnome-doc-utils gnome-doc-utils-devel intltool libgnomeui-devel libxslt mDNSResponder-devel perl-XML-Parser update-desktop-files
%else
BuildRequires: gnome-common gnome-doc-utils gnome-doc-utils intltool libgnomeui-devel libxslt mDNSResponder-devel perl-XML-Parser update-desktop-files
%endif

That should sort it (it's what I've done on packages that will go into
GNOME:community that look for it).
--
James Ogley
james@xxxxxxxxxxxxxxxxx http://usr-local-bin.org
Packages for SUSE: http://usr-local-bin.org/rpms
Help end poverty: http://oxfam.org.uk/imin

---------------------------------------------------------------------
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
For additional commands, e-mail: opensuse-buildservice+help@xxxxxxxxxxxx

< Previous Next >
Follow Ups