Mailinglist Archive: opensuse-buildservice (257 mails)

< Previous Next >
[opensuse-buildservice] building a package and get the following error...
  • From: "Cameron Seader" <cseader@xxxxxxxxxx>
  • Date: Mon, 16 Oct 2006 00:43:32 -0600
  • Message-id: <4532F1D40200005B000156CE@xxxxxxxxxxxxxxxxxxxxxxxxx>
greetings,
I am building for SLE_10 and i get the following error

checking for AVAHISHARP... configure: error: Package requirements
(avahi-sharp) were not met:

No package 'avahi-sharp' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables AVAHISHARP_CFLAGS
and AVAHISHARP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.


Where can i get avahi-sharp for SLE_10?

If i drop in avahi-sharp into my .spec i get an expansion error saying
that nothing provides avahi-sharp

How can i solve this for SLE_10.

-Cameron


< Previous Next >
Follow Ups