Mailinglist Archive: opensuse-bugs (6588 mails)

< Previous Next >
[Bug 1143316] X11:Bumblebee/nvidia-bumblebee: 418.74 doesn't build on Kernel 5.2+
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Wed, 31 Jul 2019 06:38:55 +0000
  • Message-id: <bug-1143316-21960-FernOjSosN@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1143316
http://bugzilla.opensuse.org/show_bug.cgi?id=1143316#c4

--- Comment #4 from Tseng Wynn <wynn1212@xxxxxxxxx> ---
(In reply to Tseng Wynn from comment #3)
(In reply to Stefan Dirsch from comment #1)
Reassigning to maintainer of X11:Bumblebee project.

Not sure why 418.xx is still being used here, since meanwhile 430.40 is
available and covers the same set of GPUs ...

I can't find 430.40, but I can find 430.34.

Even if I can manage to install 430.34 but when I trying to run "optirun
<insert program here>" it always throw this error to me.

"[ERROR]Cannot access secondary GPU - error: [XORG] (EE) /dev/dri/card0:
failed to set DRM interface version 1.4: Permission denied"

Actually, this is the package what have I built and tried so far...

https://build.opensuse.org/package/show/home:wynn1212:branches:X11:Bumblebee/nvidia-bumblebee
(This build just only modify version form 418.74 to 430.34)

Still give me the same error.

Are nvidia-430.34 conflict with bumblebee?

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References