Mailinglist Archive: opensuse-bugs (6588 mails)

< Previous Next >
[Bug 1143402] New: The Omemo plugin of Gajim complains about: Warning: You are missing Python-Axolotl or use an outdated version
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Tue, 30 Jul 2019 09:26:51 +0000
  • Message-id: <bug-1143402-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1143402


Bug ID: 1143402
Summary: The Omemo plugin of Gajim complains about: Warning:
You are missing Python-Axolotl or use an outdated
version
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 15.1
Hardware: x86-64
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: stakanov@xxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

either python-axolotl is outdated and has to be updated, or the omemo plugin in
Leap 15.1 is broken.

When installing omemo from plugins the plugin either appears two times (both
not working) or is just one but not eligible complaining about the
python-axolotl.

What the software should do:
omemeo is an important asset of gajim and should "just work".

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
This Thread
  • No further messages