Mailinglist Archive: opensuse-bugs (6588 mails)

< Previous Next >
[Bug 1069831] Running sa-update from spamassassin gives warning about deprecated regex
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Mon, 29 Jul 2019 16:13:47 +0000
  • Message-id: <bug-1069831-21960-QBklIXphln@http.bugzilla.suse.com/>
http://bugzilla.suse.com/show_bug.cgi?id=1069831
http://bugzilla.suse.com/show_bug.cgi?id=1069831#c14

--- Comment #14 from Swamp Workflow Management <swamp@xxxxxxx> ---
SUSE-SU-2019:2011-1: An update that solves four vulnerabilities and has three
fixes is now available.

Category: security (moderate)
Bug References: 1069831,1107765,1108745,1108748,1108749,1108750,1115411
CVE References: CVE-2016-1238,CVE-2017-15705,CVE-2018-11780,CVE-2018-11781
Sources used:
SUSE Linux Enterprise Module for Development Tools 15 (src):
spamassassin-3.4.2-7.4.1
SUSE Linux Enterprise Module for Basesystem 15 (src):
spamassassin-3.4.2-7.4.1

NOTE: This line indicates an update has been released for the listed
product(s). At times this might be only a partial fix. If you have questions
please reach out to maintenance coordination.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >