Mailinglist Archive: opensuse-bugs (6588 mails)

< Previous Next >
[Bug 1143130] New: cinnamon-settings does not open due to tinycss requirement
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Sun, 28 Jul 2019 05:45:09 +0000
  • Message-id: <bug-1143130-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1143130


Bug ID: 1143130
Summary: cinnamon-settings does not open due to tinycss
requirement
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: Other
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: X11 Applications
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: i@xxxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

openSUSE has python3-tinycss2

/usr/share/cinnamon/cinnamon-settings/bin/CinnamonGtkSettings.py still uses:

import tinycss
from tinycss import tokenizer

and codes are based on tinycss.

We need to port it to tinycss2.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
Follow Ups