Mailinglist Archive: opensuse-bugs (6342 mails)

< Previous Next >
[Bug 1141041] Nvidia quadro + nouveau :after snapshot 20190708 second terminal doesn't more display
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 Jul 2019 07:02:37 +0000
  • Message-id: <bug-1141041-21960-SfcEmGVfip@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1141041
http://bugzilla.opensuse.org/show_bug.cgi?id=1141041#c2

--- Comment #2 from Philippe Condé <conde.philippe@xxxxxxxxx> ---
Hello Felix,

xf86-video-nouveau was installed. I removed it and rebooted but X didn't start.
When I tried to start it manually, it gives a fatal error and as suggestion
says that /usr/bin/Xorg has setuid not set????

So I reinstalled xf86-video-nouveau. rebooted and received the graphic login
but my second screen is still not displaying anything but wake up on some
actions (starting Yast, systemsettings, etc..).
I have seen that there are errors in journalctl:
Jul 11 08:30:04 hpprol2 kernel: nouveau 0000:0a:00.0: disp: outp 03:0006:0f42:
training failed

Running journalctl -f I see that this error is coming each time that the second
screen wake up. Also if I jump to a console via Alt-Ctrl -FX this message is
displayed on the console.(the second screen display nothing)

I have shutdown my system and disconnected if from power for 30 seconds and
then rebooted but this doesn't change anything.

Seems a problem with nouveau but if I reboot in a old kernel (where the 2d
screen worked) it doesn't more work. Maybe it is not nouveau but something else
calling nouveau with bad data?

I use sddm but I don't see this as a problem because this problem is already
present during boot

You are right that the /etc/X11/xorg.conf.d/50-* files seems not more needed. I
created it 4 years ago when starting with the nvidia K4200. I think that these
data cannot given this problem..

Regards
Philippe

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References