Mailinglist Archive: opensuse-bugs (6342 mails)

< Previous Next >
[Bug 1141041] Nvidia quadro + nouveau :after snapshot 20190708 second terminal doesn't more display
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 11 Jul 2019 05:09:26 +0000
  • Message-id: <bug-1141041-21960-c9D59iPVwT@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1141041
http://bugzilla.opensuse.org/show_bug.cgi?id=1141041#c1

Felix Miata <mrmazda@xxxxxxxxxxxxx> changed:

What |Removed |Added
----------------------------------------------------------------------------
CC| |mrmazda@xxxxxxxxxxxxx

--- Comment #1 from Felix Miata <mrmazda@xxxxxxxxxxxxx> ---
Philippe, my Quadro is slightly older than yours, but works fine with 20190708
automagically with dual displays whether in KDE3 or Plasma. Neither
/etc/X11/xorg.conf nor /etc/X11/xorg.conf.d/50-[device,monitor,screen].conf
exist:
# xrandr | egrep 'onnect|creen|\*' | grep -v disconn | sort -r
Screen 0: minimum 320 x 200, current 4480 x 1440, maximum 16384 x 16384
DP-2 connected 1920x1200+2560+0 (normal left inverted right x axis y axis)
519mm x 324mm
DP-1 connected primary 2560x1440+0+0 (normal left inverted right x axis y axis)
598mm x 336mm
2560x1440 59.95*+ 74.92
1920x1200 59.95*+
p5bse:~ # inxi -GxxS
System: Host: p5bse Kernel: 5.1.16-1-default x86_64 bits: 64 compiler: gcc
v: 9.1.1 Desktop: KDE 3.5.10 tk: Qt 3.3.8c
wm: kwin dm: N/A Distro: openSUSE Tumbleweed 20190708
Graphics: Device-1: NVIDIA GF119 [NVS 310] vendor: Hewlett-Packard driver:
nouveau v: kernel bus ID: 01:00.0
chip ID: 10de:107d
Display: x11 server: X.Org 1.20.5 driver: modesetting unloaded:
fbdev,vesa alternate: nouveau,nv,nvidia
resolution: 2560x1440~60Hz, 1920x1200~60Hz
OpenGL: renderer: llvmpipe (LLVM 8.0 128 bits) v: 3.3 Mesa 19.1.1
compat-v: 3.1 direct render: Yes
# xrandr | egrep 'onnect|creen|\*' | grep -v disconn | sort -r
Screen 0: minimum 320 x 200, current 4480 x 1440, maximum 16384 x 16384
DP-2 connected 1920x1200+2560+0 (normal left inverted right x axis y axis)
519mm x 324mm
DP-1 connected primary 2560x1440+0+0 (normal left inverted right x axis y axis)
598mm x 336mm
2560x1440 59.95*+ 74.92
1920x1200 59.95*+
p5bse:/boot # inxi -GxxS
System: Host: p5bse Kernel: 5.1.16-1-default x86_64 bits: 64 compiler: gcc
v: 9.1.1 Desktop: KDE Plasma 5.16.2
tk: Qt 5.13.0 wm: kwin_x11 dm: KDM Distro: openSUSE Tumbleweed
20190708
Graphics: Device-1: NVIDIA GF119 [NVS 310] vendor: Hewlett-Packard driver:
nouveau v: kernel bus ID: 01:00.0
chip ID: 10de:107d
Display: x11 server: X.Org 1.20.5 driver: modesetting unloaded:
fbdev,vesa alternate: nouveau,nv,nvidia
compositor: kwin_x11 resolution: 2560x1440~60Hz, 1920x1200~60Hz
OpenGL: renderer: llvmpipe (LLVM 8.0 128 bits) v: 3.3 Mesa 19.1.1
compat-v: 3.1 direct render: Yes

Maybe you would have better luck if you removed or installed
xf86-video-nouveau. I don't have it installed.

On KDE3 installation I use kdebase3-kdm. On Plasma installation I use KDM.

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >
References