Mailinglist Archive: opensuse-bugs (6499 mails)

< Previous Next >
[Bug 1140407] New: FreeCAD & some libraries
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 04 Jul 2019 13:29:45 +0000
  • Message-id: <bug-1140407-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1140407


Bug ID: 1140407
Summary: FreeCAD & some libraries
Classification: openSUSE
Product: openSUSE Tumbleweed
Version: Current
Hardware: aarch64
OS: openSUSE Factory
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Basesystem
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: pauli.hero@xxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

My First Problem:

Bei python3-pyside2-5.12.3-1.4.x86_64 wird
libQt5Core.so.5(Qt_5.12.3_PRIVATE_API)(64bit) benötigt die ist aber nicht mehr
verfügbar.
On my System is libQt5Core.so.5(Qt_5.13.xxx) installed.

I wait some time and later i found this package and install it, OK

After that i wanted to install FreeCAD now missing the

Problem: libpyside2.cpython-37m-x86_64-linux-gnu.so.5.12()(64bit) benötigt von
FreeCAD-0.18.1-1.1.x86_64 wird nirgends zur Verfügung gestellt
Lösung 1: FreeCAD-0.18.1-1.1.x86_64 nicht installieren
Lösung 2: FreeCAD-0.18.1-1.1.x86_64 durch Ignorieren einiger Abhängigkeiten
brechen

Which libs are still needed for a running FreeCAD in the current Tumbleweed.
Thank you for help

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >