Mailinglist Archive: opensuse-bugs (6499 mails)

< Previous Next >
[Bug 1140401] New: Recoll web interface no longer works in Lear 15.1
  • From: bugzilla_noreply@xxxxxxxxxx
  • Date: Thu, 04 Jul 2019 12:58:25 +0000
  • Message-id: <bug-1140401-21960@http.bugzilla.opensuse.org/>
http://bugzilla.opensuse.org/show_bug.cgi?id=1140401


Bug ID: 1140401
Summary: Recoll web interface no longer works in Lear 15.1
Classification: openSUSE
Product: openSUSE Distribution
Version: Leap 15.1
Hardware: x86-64
OS: Other
Status: NEW
Severity: Normal
Priority: P5 - None
Component: Other
Assignee: bnc-team-screening@xxxxxxxxxxxxxxxxxxxxxx
Reporter: jamesrome@xxxxxxxxxxxx
QA Contact: qa-bugs@xxxxxxx
Found By: ---
Blocker: ---

Since I updated my system to OpenSUSE LEAP 15.1, recollgui does not seem to
properly start the bottle server. On the Web page, even on localhost, I get

HTTP Status 404 – Not Found
Type Status Report
Message Not found
Description The origin server did not find a current representation for the
target resource or is not willing to disclose that one exists.
Apache Tomcat/9.0.14
systemctl says the service has exited:
systemctl status recollgui

● recollgui.service - LSB: Starts the recoll bottle server
Loaded: loaded (/etc/init.d/recollgui; generated; vendor preset: disabled)
Active: active (exited) since Mon 2019-07-01 12:03:21 EDT; 2s ago
Docs: man:systemd-sysv-generator(8)
Process: 31692 ExecStop=/etc/init.d/recollgui stop (code=exited,
status=0/SUCCESS)
Process: 31724 ExecStart=/etc/init.d/recollgui start (code=exited,
status=0/SUCCESS)
Jul 01 12:03:21 jardell systemd[1]: Starting LSB: Starts the recoll bottle
server...
Jul 01 12:03:21 jardell recollgui[31724]: Running /etc/init.d/recollgui
(start)...
Jul 01 12:03:21 jardell recollgui[31724]: Done /etc/init.d/recollgui
Jul 01 12:03:21 jardell systemd[1]: Started LSB: Starts the recoll bottle
server.
Jul 01 12:03:21 jardell sudo[31730]: root : TTY=unknown ; PWD=/ ; USER=recoll ;
COMMAND=/var/re>

I can find no error messages in the logs. The "official" build for recoll is
for LEAP 15.0, and is about 8 versions old.
In addition, I am unable to change recollgui's startup settings in Yast2
services manager.

Please rebuild recoll for Leap 15.1 with the latest recoll distribution

--
You are receiving this mail because:
You are on the CC list for the bug.
< Previous Next >